lzth.net
当前位置:首页 >> 哪个版本的火狐浏览器能够兼容sElEnium%iDE 插件 >>

哪个版本的火狐浏览器能够兼容sElEnium%iDE 插件

升级最新版本就可以。 Selenium IDE插件安装: 获得此插件有两种方法,第一种方法在直接在官方网站上,第二种在FireFox的插件管理器中直接在线搜索Selenium IDE。 (1)使用火狐浏览器打开 在页面中找到版本号,点击下载即可; (2)在火狐浏览...

您好!很高兴为您答疑。 根据官方文档,该插件只支持到firefox4.0,但是据网友反应在29.0附近的版本也可以正常使用,建议您尝试一下。 如果对我们的回答存在任何疑问,欢迎继续问询。

您好!很高兴为您答疑! 火狐浏览器需要安装扩展:Selenium IDE Button,下载地址在:https://addons.mozilla.org/zh-cn/firefox/addon/selenium-ide-button/ 您可以在火狐社区了解更多内容。希望我的回答对您有所帮助,如有疑问,欢迎继续在本...

这要看所使用的selenium的版本,如果使用selenium2.x的版本,需火狐浏览器为47及以下的版本; 如果使用selenium3.0,需确保下载有geckodriver且路径在path中。目前selenium3.0支持火狐45及以上的版本。

我用的是火狐5与selenium IDE组合录制的脚本,然后selenium rc控制的是火狐3.希望能帮到你。

这个地址就可以。不过57的话可能就不支持了、addons.mozilla.org/en-US/firefox/addon/selenium-ide/ 如果没法装的话,可以直接给你.xpi文件

新版火狐是支持selenium,但是部分用户反馈运行过程有问题,因为selenium没有更新,所以建议退回火狐到49及以下版本使用。

尊敬的用户,您好!很高兴为您答疑。 这个自动化测试工具应该很久很久没有主动适配最新版的浏览器了,据网友使用经验来说,在20.x版本上使用时还较为顺利,建议您找下较早期版本的火狐浏览器,另外,如果只是兼容性测试,使用20.x的火狐浏览器,...

您好! 请从下面的链接下载安装扩展:https://addons.mozilla.org/en-US/firefox/addon/log-search-bar-selenium-ide/ 希望我的回答对您有所帮助,如有疑问,欢迎继续在本平台咨询。了解更多火狐浏览器的使用小技巧,请到火狐社区:http://mozil...

附加组件里不显示,说明扩展没有安装成功,打开火狐扩展中心在线安装,重新操作一次,确定扩展和当前浏览器没有兼容问题。

网站首页 | 网站地图
All rights reserved Powered by www.lzth.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com