lzth.net
当前位置:首页 >> 求 jDk1.6.0_10 这个版本的jDk >>

求 jDk1.6.0_10 这个版本的jDk

附件就是 电脑访问下载。

jdk的话,你可以csdn的下载频道搜搜看,有很多jdk的版本的,不过需要积分。

使用jdk里面的jre也是可以运行eclipse的.jdk自带一个开发用的运行时环境

链接: http://pan.baidu.com/s/1c2rPaXa 密码: zvn1 有效期7天

须先安装好JDK JDK版本:java version "1.6.0_26" KETTLE版 KETTLE版本:pdi-ce-5.2.0.0-209(要求JDK在版本java version "1.6.0_17"以上) 2、解压pdi-ce-5.2.0.0-209.zip 因为kettle默认不提供jdbc连接oracle数据库用的ojdbc6.jar,需要手动将...

http://down.bccn.net/3407.html http://download.csdn.net/detail/yjh15212197572/4520735

不是什么版本的tomcat都可以用的。最好用tomcat6 tomcat8对jdk就有要求,tomcat8明确要求要用jdk7orlater

你好:我这边网盘里面有一个64的和32位的可以下载: http://pan.baidu.com/s/1hq9v9Ec;小版本不用对用,只要对应的1.6.0的版本就可以,后面的影响不大。

这说明你的JDK没有安装成功才会出现这个的,否则执行java -version应该出现这样的 win7系统配置环境变量用鼠标右击“我的电脑”->属性->高级->环境变量 系统变量->新建->变量名:JAVA_HOME 变量值:D:\Program Files\Java\jdk1.7.0_06(这只是我的J...

Window-Preferences-Java-Compiler 项目选择jdk的话如下截图: 右键选择项目-Properties-

网站首页 | 网站地图
All rights reserved Powered by www.lzth.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com