lzth.net
当前位置:首页 >> 上古卷轴5安装了很多moD用nmm加载了为什么只有皮肤... >>

上古卷轴5安装了很多moD用nmm加载了为什么只有皮肤...

因为有些mod需要mod管理器才能用,有了mod管理器就打开打勾然后在打开skyrimlauncher,有个mod选项,在里面打勾.如果mod选项无法点击,就打开我的文档/mygame/skyrim 里面有一个文件名为skyrimprefs的文件,打开以后搜索[

首先前提是你要确认游戏的MOD支持是否已经开启 如果你不知道是否开启可以去游戏根目录打开一个叫做SkyrimLauncher.exe 如果里面的载入MOD是黑的就说明MOD没有开启 其次 人物美化MOD大部分需要自己改数据 进游戏控制台指令showracemenu 有些美化MOD是需要SKSE的支持 你最好把美化下面的介绍仔细看清楚 一般都会写清楚如果需要skse支持 你就去找你游戏相应版本的skse 一般现在老滚都是1932的版本 所以skse在170版本差不多

覆盖类的mod基本都是替换材质什么的,所以加载成功后基本都能在游戏中显示,而其他的mod则要加载如esp,esm等文件,其中就会涉及到mod冲突等.一般用NMM加载后的方法步骤是首先加载成功后在插件管理一栏中需勾选上你加载的文件,然后mod还需要进行排序,一般使用boss排序软件就可以了,最后在看你下载的mod压缩文件中或者你下载的地址,一般都会有进入游戏后获取mod物品的方法或者代码. 另外,使用mod的前提是需修改一个配置文件,我的文档/my games/skyrim/skyrimPrefs,打开这个文件然后在[Launcher]下加上bEnableFileSelection=1

真心是版本问题,我 以前也是这样,下新版本吧,记得备份存档

你肯定是游戏还没运行过,就直接用nmm装mod.你先别开nmm,用launcher打开一次游戏,这样你的老滚5才会有skyim.ini这个配置信息文件.然后再用nmm加mod.

不用mod就解压出来覆盖,然后用launcher勾选就可以了.但是如果mod冲突了打不开游戏或者跳出你没办法排除,只能重新安装.所以要备份data 然而还是推荐你用nmm,双击安装卸载很方便.没有中文离线版找我要

你要看MOD之间有没得不兼容的情况,一般都是写了的,游戏自带的MOD会和其他的不兼容,我以前就有遇到过,当然不敢保证的你的也是这样,建个意,可以看下

有一些安装包里的esm文件不是放在data文件夹的,nmm可能不会识别出来,这种就要手动解压然后把插件单独封压缩包再进行加载,这样就可以用了

如果是物品mod,去下一个“直接获取mod物品”mod打上,进去有魔法.也有可能没更新fins,或者插件排序有问题,用boss排序.再不然就是mod间有冲突.以上情况都有可能,一个个试吧

我是没试过加载压缩包,最保险的还是解压在DATA文件夹里,还有你确认下代码输的是否正确,不是按MOD作者给的代码输入,得看你的MOD排序号输入(修改前2位数就行了)

网站首页 | 网站地图
All rights reserved Powered by www.lzth.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com