lzth.net
当前位置:首页 >> 谁能给我个sElEnium版本和对应兼容的FirEFox版本 ... >>

谁能给我个sElEnium版本和对应兼容的FirEFox版本 ...

【Selenium】 -> 【FireFox】 2.25.0 -> 18 2.30.0 -> 19 2.31.0 -> 20 2.42.2 -> 29 2.44.0 -> 33 (不支持31,2014/12/1) selenium-java-2.42.2版本和firefox 29.0.1版本兼容,如果升级到firefox 30+,则浏览器启动失败

【Selenium】 -> 【FireFox】 2.25.0 -> 18 2.30.0 -> 19 2.31.0 -> 20 2.42.2 -> 29 2.44.0 -> 33 (不支持31,2014/12/1) selenium-java-2.42.2版本和firefox 29.0.1版本兼容,如果升级到firefox 30+,则浏览器启动失败。可能是selenium还未同步...

不是所有插件工具都能第一时间跟随浏览器更新,如果必须要使用,建议退回到之前的版本,例如49或更早的版本,使用是没有问题的。

升级最新版本就可以。 Selenium IDE插件安装: 获得此插件有两种方法,第一种方法在直接在官方网站上,第二种在FireFox的插件管理器中直接在线搜索Selenium IDE。 (1)使用火狐浏览器打开 在页面中找到版本号,点击下载即可; (2)在火狐浏览...

这要看所使用的selenium的版本,如果使用selenium2.x的版本,需火狐浏览器为47及以下的版本; 如果使用selenium3.0,需确保下载有geckodriver且路径在path中。目前selenium3.0支持火狐45及以上的版本。

新版火狐是支持selenium,但是部分用户反馈运行过程有问题,因为selenium没有更新,所以建议退回火狐到49及以下版本使用。

selenium-java-2.42.2版本和firefox 29.0.1版本兼容,如果升级到firefox 30+,则浏览器启动失败。可能是selenium还未同步升级,后面估计可以正常支持。 若selenium的版本和firefox不兼容,需要升级selenium的jar包,或者是升级firefox。

您好!很高兴为您答疑。 即便最新版的selenium也为明确表示支持到最新版本的火狐浏览器,如果只是做常规的兼容测试,您可以使用24.0版本附近的火狐浏览器。 如果对我们的回答存在任何疑问,欢迎继续问询。

您好!很高兴为您答疑。 根据官方文档,该插件只支持到firefox4.0,但是据网友反应在29.0附近的版本也可以正常使用,建议您尝试一下。 如果对我们的回答存在任何疑问,欢迎继续问询。

您好!很高兴为您答疑。 据官方资料来看,在firefox4.0上的支援是受到官方确认的,而实际使用,在中文版26.0左右版本也是可以的。如果您需要历史版本的火狐浏览器,可以访问:ftp://ftp.mozilla.org/pub/firefox/releases 如果对我们的回答存在...

网站首页 | 网站地图
All rights reserved Powered by www.lzth.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com