lzth.net
当前位置:首页 >> 选择哪个版本的火狐才支持sElEnium%jAvA%2.40.0 >>

选择哪个版本的火狐才支持sElEnium%jAvA%2.40.0

您好!很高兴为您答疑。 即便最新版的selenium也为明确表示支持到最新版本的火狐浏览器,如果只是做常规的兼容测试,您可以使用24.0版本附近的火狐浏览器。 如果对我们的回答存在任何疑问,欢迎继续问询。

1. 环境准备 1.1 Java环境 安装, 配置jdk 1.2 Java IDE 因为Selenium支持Java/C#/Ruby/Python/Perl等,这里选择用Java。到Eclipse官方网站下载Eclipse, 解压 1.3 Selenium 到Selenium官方网站http://seleniumhq.org/download/下载Selenium IDE,...

网站首页 | 网站地图
All rights reserved Powered by www.lzth.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com