lzth.net
当前位置:首页 >> 易语言 删除配置项 如: [A] A=1 怎么把他们都从in... >>

易语言 删除配置项 如: [A] A=1 怎么把他们都从in...

容易,用写配置项 (文件名,“A” , , )将A节名称的配置项名称替换字文本

.版本 2.局部变量 文本, 整数型文本 = 读入文本 (打开文件 (“你配置文件的目录”, , ), )文本 = 文本_替换 (文本, , , , “a=1”, “”)写到文件 (“你配置文件的目录”, 到字节集 (文本))精易模块嗯也许还有更好的办法

.版本 2 .局部变量 节名称, 文本型 读配置项 (“路径”, 节名称, , ) .如果真 (节名称 = “ ”) 写配置项 (“路径”, , , ) ' 清空数据 .如果真结束

版本 2 .子程序 _按钮1_被单击 .局部变量 文本, 文本型 文本 = 读配置项 (取运行目录 () + “\1.ini”, “大”, “斜, ) 写配置项 (取运行目录 () + “\1.ini”, “大”, “斜, 子文本替换 (文本, 编辑框1.内容 + “|”, , , , 真))

.版本 2 .局部变量 保存, 文本型 .局部变量 临时文本, 整数型 .局部变量 计次变量, 整数型 通用对话框1.打开 () 保存 = 通用对话框1.文件名 写配置项 (取运行目录 () + “\1.ini”, “test”, “txt”, 保存 + “,”) 临时文本 = 分割文本 (读配置项...

既然你知道读写配置项,那我就只说思路。 直接把这一项读出来,然后文本分割好,再写回去! 挺简单吧!

自己写个 卸载程序 吧,就用 【 删除文件()】这个命令就是了, 要卸载的时候先调用卸载程序 再卸载,

第一种办法:git的config一般是隐藏在 .git/config,所以你先要找到 .git。 可以使用指令 ls -a 查看全部包括隐藏文件,然后进入 .git ,再编辑 config 就可以以文本方式删除 对象配置项! 第二种办法:使用指令 git config --global --unset us...

.版本 2 .子程序 _按钮1_被单击 .局部变量 文本, 文本型 文本 = 读配置项 (取运行目录 () + “\1.ini”, “大”, “斜, ) 写配置项 (取运行目录 () + “\1.ini”, “大”, “斜, 子文本替换 (文本, 编辑框1.内容 + “|”, , , , 真))

.版本 2 .支持库 iext .计次循环首 (超级列表框1.取表项数 (), n) .如果 (超级列表框1.取标题 (n - 1, 0) = 编辑框1.内容) 编辑框1.内容 = 超级列表框1.取标题 (n - 1, 1) n = n + 1 .否则 .如果结束 .计次循环尾 () 大概吧

网站首页 | 网站地图
All rights reserved Powered by www.lzth.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com