lzth.net
当前位置:首页 >> JAvA/TomCAt:部署到一个tomCAt中运行的两个WEBPro... >>

JAvA/TomCAt:部署到一个tomCAt中运行的两个WEBPro...

这是因为, 使用的Myeclipse 的编译时的 JDK 版本比较高. 而tomcat 使用的jre 版本比较低. 举例 : 在jdk 1.6 编译的 .class 文件, 使用jre 1.5 环境运行 就会报 Bad version number in .class 解决办法:(任选其一) 更改tomcat 的版本(高版本的tom...

tomcat启动闪退的解决方法: 我们首先打开”命令提示符“窗口,输入java命令,城市jDK是否安装,如果显示一大堆有关java的提示就已经安装好了。 再测试JDK环境变量否已经配置好,在“命令提示符窗口”,输入javac,如果显示“'javac'不是内部或外部命...

打开EClipse -> windows -> prefreances -> server -> installed runtimes -> Tomcat(配置的服务器中间件名称) -> edit -> 手动修改Jre -> finish

网站首页 | 网站地图
All rights reserved Powered by www.lzth.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com