lzth.net
当前位置:首页 >> Win7系统怎么兼容CAD2007和天正8.0 >>

Win7系统怎么兼容CAD2007和天正8.0

去下载这个2007看看能不能装上http://pan.baidu.com/s/1o6FmR2M 之前我装是没有问题的,弹出窗口的话点击忽略即可

因为系统是win7 64位的,天正还得是64位的,这样才能玩好的兼容。因为CAD是2007的那么预支匹配的天正的8.5可以兼容。但是还是建议使用天正建筑2013 64位 以上的版本这样的应用才能完美解决问题。 具体阐述: 1、天正建筑2013在64位系统上支持的A...

1、天正8.0是基于AutoCAD2007使用的,所以双击打开启动就是AutoCAD2007,然后在2007上面加载了天正的工具。 2、打开以后可以如果没有左侧的菜单,可以同时按CTRL和+号,这样就可以显示出来了。 3、如果没有显示,可以试试天正的命令能不能使用,...

原因一、你装的天正插件是64位的吗,天正的位数要和CAD及电脑的一致才行的,你的CAD安装是没有问题了。原因二、可能你的天正过期了,我安装的是2013版本的天正,每次打开天正,还得修改电脑的时间换成2013年份的才行。以上仅是个人经验,希望对...

天正在win7 64位系统下只支持10以上的CAD 你可以换成32位的

你好就你目前这个情况是关联不了的,因为CAD2007原版根本就没64位的,你用的2007,64位是被改写过的,天正8识别不了、天正2014也是如此。CAD2010以上版本才有64位的,你可以下载一个安装,以上问题就可以解决,望采纳,谢谢

1、天正建筑软件支持64位系统的版本,基本都是基于AutoCAD2010版以上使用的,没有支持AutoCAD2007使用的版本。2、即使使用32位版本的天正软件勉强安装上以后,也可以会由于兼容问题,导致软件的稳定性比较差,容易出错。3、建议直接下载AutoCAD2...

1、天正建筑软件支持64位系统的版本,基本都是基于AutoCAD2010版以上使用的,没有支持AutoCAD2007使用的版本。 2、即使使用32位版本的天正软件勉强安装上以后,也可以会由于兼容问题,导致软件的稳定性比较差,容易出错。 3、建议直接下载AutoCA...

CAD版本太低了,必须要CAD2010以上的版本,天正官网都说了的

二个软件版本冲突,你可以重新下载另一个版本安装就不会出现这种问题了;

网站首页 | 网站地图
All rights reserved Powered by www.lzth.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com