lzth.net
当前位置:首页 >> EClipsE可以开发php吗 >>

EClipsE可以开发php吗

首先eclipse必须要支持PHP项目,eclipse的官网上面有PHP版本的eclipse,直接下载下来就能使用了。 新建php项目的步骤如下: 点击file -- new --other ,在弹出界面中找到PHP project,选择,输入project name,点击finish按钮即可完成PHP项目的...

可以; 尽管 Eclipse 是使用Java语言开发的,但它的用途并不限于 Java 语言;例如,支持诸如C/C++、COBOL、PHP、Android等编程语言的插件已经可用,或预计将会推出。Eclipse 框架还可用来作为与软件开发无关的其他应用程序类型的基础,比如内容...

可以; 尽管 Eclipse 是使用Java语言开发的,但它的用途并不限于 Java 语言;例如,支持诸如C/C++、COBOL、PHP、Android等编程语言的插件已经可用,或预计将会推出。Eclipse 框架还可用来作为与软件开发无关的其他应用程序类型的基础,比如内容...

eclipse 说白了,就是一个IDE。你可以用eclipse去写php的代码,也可以用notepad++和sublime这类型的文本编辑器去编写。 总之,什么顺手用什么。

eclipse运行php 首先,安装配置Apache和php环境。 安装不多说,Apache是个msi文件,php只要解压缩就可以了。 配置比较烦,步骤如下: 1. 编辑php.ini 1) extension_dir = "./" 修改为 extension_dir = "C:/php-5.2.6/ext" 2) ;extension=php_mys...

eclipse的好用众所周知,eclipse for php 是基于eclipse核心针对PHP开发而改造的工具 继承了eclipse的诸多功能,非常适合做PHP开发

可以的,完全可以的,因为这个是非常好多钱一个编写的软件可以帮助你,其实还有后盾人也是一个不错的选择他会更加简单的帮助你提高php技术还有视频

eclipse开发php全过程的搭建带debug的配置 1:先安装好java运行环境这个eclipse运行靠的就是这个,自己来安装吧。 2:安装好php的运行环境,我是apache+php自己配置的,php的版本是5.3.apache的版本是2.2。把apache的主目录设置在了D:\phproot。...

工具无所谓的,主流的编辑器都可以完成开发,不过建议你用zend studio,我目前就用的它

不需要,JAVA才需要JDK和配置环境变量,也只支持java。 php只要配置php环境,一般是Apache+php5.3+mysql。

网站首页 | 网站地图
All rights reserved Powered by www.lzth.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com