lzth.net
当前位置:首页 >> FirEFox版本和sElEnium版本不兼容问题,怎么解决 >>

FirEFox版本和sElEnium版本不兼容问题,怎么解决

不是所有插件工具都能第一时间跟随浏览器更新,如果必须要使用,建议退回到之前的版本,例如49或更早的版本,使用是没有问题的。

【Selenium】 -> 【FireFox】 2.25.0 -> 18 2.30.0 -> 19 2.31.0 -> 20 2.42.2 -> 29 2.44.0 -> 33 (不支持31,2014/12/1) selenium-java-2.42.2版本和firefox 29.0.1版本兼容,如果升级到firefox 30+,则浏览器启动失败

根据使用经验,24.0版本的火狐浏览器可以正常使用。

升级最新版本就可以。 Selenium IDE插件安装: 获得此插件有两种方法,第一种方法在直接在官方网站上,第二种在FireFox的插件管理器中直接在线搜索Selenium IDE。 (1)使用火狐浏览器打开 在页面中找到版本号,点击下载即可; (2)在火狐浏览...

【Selenium】 -> 【FireFox】 2.25.0 -> 18 2.30.0 -> 19 2.31.0 -> 20 2.42.2 -> 29 2.44.0 -> 33 (不支持31,2014/12/1) selenium-java-2.42.2版本和firefox 29.0.1版本兼容,如果升级到firefox 30+,则浏览器启动失败。可能是selenium还未同步...

打开火狐全球扩展中心,在下载扩展的页面,看下扩展兼容火狐版本范围,如果当前使用的火狐不在其范围内,就会有兼容问题。

您好!很高兴为您答疑。 根据官方文档,该插件只支持到firefox4.0,但是据网友反应在29.0附近的版本也可以正常使用,建议您尝试一下。 如果对我们的回答存在任何疑问,欢迎继续问询。

您好!很高兴为您答疑。 结合广大用户的反应来看,应该是selenium 2.0版本的兼容最好,且网上也有一些基于此版本的firefox自动化测试的教程和案例,或者您可以参考一下。 如果对我们的回答存在任何疑问,欢迎继续问询。

应该还是配置的问题,设置的参数可能不正确,另外看下火狐的插件,是不是新版本,和当前浏览器有没有兼容问题。

尊敬的用户,您好!很高兴为您答疑。 据一般火狐用户反应,火狐30.0版本上还是可以安装selenium ide的,而selenium ide官方也未明确表示支援适配到最新版的火狐浏览器。但是经过尝试,发现该扩展还是支持到最新版火狐浏览器的,访问地址:seleni...

网站首页 | 网站地图
All rights reserved Powered by www.lzth.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com