lzth.net
当前位置:首页 >> FrAmEwork2.0安装不了 >>

FrAmEwork2.0安装不了

把以前NET framework 2.0卸载再安装就行了

vista系统吧,默认vista系统自带framework3的,你安装低版本当然不行

症状当您尝试在运行 Microsoft .NET Framework 2.0 的计算机上安装安全公告中描述的安全更新时,计算机可能停止响应或者您可能收到以下错误代码: 0x643 解决方案要安装安全更新,您必须先卸载 .NET Framework 版本 2.0,然后重新安装

1、win7系统自带更高版本2113的.net framework,所以低版本的无法安装.2、在控5261制面板里面的 程序4102 找到 .net framework 所有版本 一一卸载.3、再次尝试1653安装NET Framework 2.0观察.4、NET Framework高版本比专低版本要更实用属.一般不需要降级.

先用一些维护工具比如360 QQ电脑管家之类的工具,把你以前装的 Framework2.0删除了 然后重启之后重新装就行了

framework是微软的程序框架结构,有些采用framework框架的软件或者游戏等程序,需要framework的框架的支持.framework框架目前的版本是4.0,程序演进是1.01.12.03.03.54.0 一般装framework2.0就可以,但是现在有很多程序已经要求到3.5了,3.5程序比较大,200多兆,4.0的程序目前比较少~~~ 可以先装2.0的,小巧,够用,不够再升级3.5~~

到过这样的情况,一般是版本不兼容 比如先装了.NET4.0 后装2.0 还有就是和OFFICE的兼容性差,你要是不知道问题源头在哪,重做下系统就好了

额?这是你自己的电脑 还是公司的电脑 按提示 好想你没有权限访问注册表 所以你安装NET Framework2.0,其相关组件无法注册到注册表建议你用管理员身份安装,也就是administrator的身份试试

打开控制面板 看下服务有没被禁用 我上回也出现这问题 启动服务就可以了

开始,运行,REGEDIT打开注册表,找到你无法打开的路径.点击全部权限试下.

dkxk.net | qimiaodingzhi.net | so1008.com | 369-e.net | 2639.net | 网站首页 | 网站地图
All rights reserved Powered by www.lzth.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com