lzth.net
当前位置:首页 >> jDk环境配好了,EClipsE安装路径没有中文,可显示... >>

jDk环境配好了,EClipsE安装路径没有中文,可显示...

你的环境变量没有配置吧?三个环境变量的名字和值,右键【我的电脑】--【属性】--【高级系统设置】--【高级】--【环境变量】【注意:三个环境变量全部配置在【系统变量】里面】CLASSPATH.;【英文输入法下的句号和分号】-------------------------------JAVA_HOMEjdk的路径【例如:C:\ProgramFiles\Java\jdk1.5.0_06根据你电脑的实际JDK路径】-------------------------------Path;%JAVA_HOME%\bin【在系统原有的path值后加上就行,注意前面有个分号】

这样的错误有可能是两种情况:1、你的eclipse和jdk的版本不一直,比如说eclipse是64位版本的,但是jdk是32为版本;2、环境变量配置的不正确,你确认一下报错的这个路径下是否由jvm.dll,如果没有,按照正确的路径区配置环境变量.我看你这个有可能是第二种情况,是否路径应该配置为\jdk就可以了,不应该加上bin的路径,你试一试.以上,希望对你有帮助.

首先在这种配置条件下你是否可以顺利打开myeclipse,如果不可以你需要查看你的jdk配置,如果可以你需要看你的eclipse文件时否有误等,,望采纳,谢谢~

无法启动.从网上反馈的资料显示主要有以下几个方面的原因: (1) 安装路径中有中文; (2) 下载的版本跟操作系统不兼容;对此解决办法是: (1) 安装路径不能有中文; (2) 下载跟系统相匹配的版本; (3) 升级java; 如果上面还不行的话试试这个解决办法修改eclipse.ini: 在文件中加入红框的JDK路径,重新启动eclipse,一切搞定!

这是你的eclipse奔溃了,跟jdk和环境变量没有关系,你可以重新安装一个eclipse.不过下载一个绿色版的更方便

你需要配置环境变量,配置结束就不会出现这种事了!

哦 这个问题我也遇到过. 问题是这样的,我的系统是64位的,所以安装了64位java jdk1.6 环境变量都配置好了.在命令行输入java 或javac 都好使. 但是eclipse就说找不到jdk路径,和你上图的错误一样. 你到官网下载一个x86的java jdk安装上就好了,首先要把你的64位卸载掉哦,然后重新配置一下环境变量就好了.环境变量配置很简单百度下就哦了. 我的安装上x86的jdk直接就能运行了.还有就是 不要安装java1.7版本的jdk 现在1.7极少用,企业应用要的是稳定.所以安装1.6的就可以,而且不会出现和其他软件不兼容情况.开发软件全部安装32位的就是标注x86的,要不各个版本的调用会出问题.

不要用7.0的jdk,经常有些莫名其妙的错误,用6.x的试试.eclipse和工作空间换个安装目录,有的时候磁盘空间不够也会出现各种奇葩.再不行就不要在之前的环境变量修改,自己重新新建环境变量试试!

下个myeclipse,现在最新到9了吧,一装完事.也可以装个tomcat试试能不能跑起来,不行可能是配的不对吧

版本不对,如果你安装的是jdk1.7,但是你所用的eclipse最多只支持到1.6就会出现上述问题.

网站首页 | 网站地图
All rights reserved Powered by www.lzth.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com