lzth.net
当前位置:首页 >> myEClipsE8.6如何安装ADt配置安卓环境?我装了ADt... >>

myEClipsE8.6如何安装ADt配置安卓环境?我装了ADt...

将ADT-xx.zip解压到ADT,进入ADT目录,删除web目录、site.xml和index.html,然后将ADT文件夹copy到Myeclipse 8.6/dropins目录下,重启Myeclipse 8.6即可

您好,提问者: 需要安装ADT和SDK,还要配置adb命令. ----->参考地址:http://blog.csdn.net/sunitjy/article/details/5737893

要求有DDMS,你最好还是先把sdk装上再来配置eclipse环境.

不是的,android并不是完全向下兼容的,应用软件都会注明适用于哪个版本的android系统的,例如1.5,1.6,2.0,2.1等等.要注意分辨. 和系统版本有

将adt-xx.zip解压到adt,进入adt目录,删除web目录、site.xml和index.html,然后将adt文件夹copy到myeclipse 8.6/dropins目录下,重启myeclipse 8.6即可

1、 首先要下载Eclipse,因为Eclipse的强大自然而然的有了很多支持不同平台的格式版本,而我们要做到就是找到适合我们的,这里我下载的是Eclipse IDE for Java EE Developers,所以要运行此eclipse就需要先安装好“java环境”,这里我安

你在browse software那里直接搜ANDROID会出来系统自带的ADT,装那个版本就OK了不要下载ADT包,也不要用那个HTTPS的URL来下载安装

朋友,android开发环境怎么能用myelicpse呢,要用eclipse,如果你只是写成my 的话,你这个情况是 配置没有配置对,sdk就没有配置好,

你是用软件中在线 安装的吧,8.5的软件中心有问题.好像是会自动升级8.6,建议下载离线安装,我也用8.5 离线安装成功

我之前遇到过这个问题,一直没管它.后来安装了MyEclipse9.0,没有出现这个问题,如果你没有找到其他方法,就用这个吧,,

相关文档
网站首页 | 网站地图
All rights reserved Powered by www.lzth.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com