lzth.net
当前位置:首页 >> noDEjs 6.9.2 >>

noDEjs 6.9.2

不能。grunt是基于nodejs的。 他只是一个基于nodejs的工具而已。 grunt 进行了文件的处理, 需要使用nodejs的原生模块 如 fs , path等。

事想升级nodejs,然后问我,nodejs v4.4.2 LTS和 v5.10.1 Stable 有什么区别? 一下子还真回答不出来,懵了…… 然后看了下官方文档: 就是node.js发展的太快了……就像jquery,到了1.9后,分了2个版本(不过,俺到1.8也就么有使用了,后面也是用zept...

网站首页 | 网站地图
All rights reserved Powered by www.lzth.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com