lzth.net
当前位置:首页 >> php7 rpm包 >>

php7 rpm包

在centos7 系统安装好nginx+PHP,无需安装Apache。 但是我使用 yum install php php-fpm,他总是弹出需要安装Apache。

方法一、简单安装(通过yum) 1.安装epel-release ? 1 rpm -ivh 2.安装PHP7的rpm源 ? 1 rpm -Uvh 3.安装PHP7

rpm -Uvh https://mirror.webtatic.com/yum/el6/latest.rpm yum install php70w php70w-opcache

方法一、简单安装(通过yum) 1.安装epel-release ? 1 rpm -ivh 2.安装PHP7的rpm源 ? 1 rpm -Uvh 3.安装PHP7

1.加上 --nodeps,意思不考虑依赖2.更狠的--force,强制安装你可以在这两个之前试试--aid自己解决依赖

检查是否以前安装过php ,将其删除 yum remove php* php-common rpm 安装 Php7 相应的 yum源 rpm -Uvh https://mirror.webtatic.com/yum/el7/webtatic-release.rpm 如果出现下面错误 yum -y install epel-release 4 yum install php70w

网站首页 | 网站地图
All rights reserved Powered by www.lzth.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com