lzth.net
当前位置:首页 >> ps怎么保存低版本 >>

ps怎么保存低版本

1楼的回答很对 高版本的可以打开低版本的 低版本却打不开高的

它没有像coreldraw那样可以选择版本,可以在编辑--首选项--文件处理--最大兼容psd和psb文件中选(总是)。这样低版本就可以打开高版本的文件了。 过程:使用photosohp,在将文件保存为.psd格式的时候,photoshop经常会弹出一个最大兼容性的对话...

他没有像coreldraw那样可以选择版本,可以在编辑--首选项--文件处理--最大兼容psd和psb文件中选(总是)。这样低版本就可以打开高版本的文件了。

ps不存在版本问题,ps cc做的psd,cs3也能打开。因为PS保存的文件都是.psd的。任何版本的PS都能打开。只是看你电脑上是不是有多个PS的版本。建议你再安装一个PS3(http://www.3322.cc/soft/4195.html)。同样可以打开CC导出的文件

photoshop是没有版本障碍的,高版本和低版本都可以互相打开,像出现你的这种情况很正常,即使同一个版本做出来的东西在另一台电脑上打开,有时也会弹出来。点否点确定都行,你看不出来有什么不同的区别,也没什么影响。

photoshop在保存是会出现一个最大文件兼容对话框你选择兼容就好 我们使用photosohp,在将文件保存为.psd格式的时候,photoshop经常会弹出一个最大兼容性的对话框,对话框在询问:是否关闭最大兼容性,关闭最大兼容性,有可能会导致其他应用程序...

ps不存在版本问题,ps cc做的psd,cs3也能打开。

你问的什么嘛?都6级了,提问别这么吝啬 是用低版本PS软件 打开高版本PS保存的PSD 文件格式吗? 如果高版本保存PSD时选择了“最大兼容”且高低版本PS 的版本差异不大,还是基本都能打开滴。

PSD文件基本都是通用的,用CS6保存的文件在旧版也能打开。如果出现图层丢失的情况,那么说明该图层用了新版的功能。旧版无法识别。 最好的办法是将图层都栅格化再保存。

软件普遍是向下兼容,如果你的PSD文件里里面用到了cs5新增的功能等操作,那么用低版本开打的时候就会提示有不可用图层或者操作什么的。其他的和PS 6.0共有的操作,还是可以打开的。但是PS6.0太老了,兼容起来可能难度很大,还是建议你客户换给新...

网站首页 | 网站地图
All rights reserved Powered by www.lzth.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com