lzth.net
当前位置:首页 >> qtp11可以识别哪些浏览器? >>

qtp11可以识别哪些浏览器?

IE11以下的版本,chrome部分版本,firefox部分版本. uft12(qtp12)支持的浏览器就多了 支持IE8~11版本(包括保护模式),firefox仍然为31版本,chrome支持36版本,safari支持6,6.10,7.00.

主要是IE内核的, 火狐也可以。 自己开发IE内核浏览器只要你的浏览器比较完善,也是可以的。

你好;我没有用过谷歌浏览器,不知道该用哪个版本,我用的是QQ浏览器,它的安装包很小,不用担心内存不够用。他是用LE新架构,让您加载网页速度更快,稳定性更强。可以下载云保护,从而消灭恶意链接。它的防假死技术,让您的网页,窗口更稳定。...

selenium 可以试一下

可以识别, 但是QTP版本都是主要针对 IE7、IE8 等比较稳定的低版本。其他版本的IE,QTP支持不是很完善,推荐你使用常规IE8进行测试。

QTP11.5 1、IE 32位 2、IE 64位 3、Google Chrome 4、其他主流浏览器,尝试录制,能录制则应能回放

关闭QTP、IE浏览器,先打开QTP选择WEB插件,在打开IE浏览器进行操作。

您好,感谢您对火狐的支持 目前已经知道的16及以上版本不再支持,15是可以使用的,可能会有些问题,如果可以,建议使用其他类似工具替换。 您可以在火狐官方网站下载火狐浏览器,在火狐社区了解更多内容。希望我的回答对您有所帮助,如有疑问,...

很高兴为您答疑, QTP11只支持到FireFox 12,以FireFox3.5.17为例,具体方法如下: 1、Firefox版本:3.5.17 2、开始-> HP QTP -> Tools ->Additional Installation Requirements,把其他安装要求都安装了(除了运行许可证安装向导) 3、开始-> HP ...

您好!很高兴为您答疑! QTP11不支持新版的火狐浏览器,建议更换其他软件使用,或者安装3.5版本火狐浏览器。 您可以在火狐社区了解更多内容。希望我的回答对您有所帮助,如有疑问,欢迎继续在本平台咨询。

网站首页 | 网站地图
All rights reserved Powered by www.lzth.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com